Back to overview
Degraded

Authentication Issue

Oct 31 at 09:03am CDT
Affected services
RezRATE Web Application
RezRATE API

Resolved
Oct 31 at 11:19am CDT

We have identified and resolved the issue with our Identity Provider.
Users should now be able to resume logging in.

Created
Oct 31 at 09:03am CDT

We're investigating an issue with Authentication.
Some users are unable to log in at this time.