Infrastructure Outage Impacting RezRATE
Resolved
Oct 29 at 03:50pm CDT
The Microsoft Azure nodes affecting RezRATE appear to have returned to normal operation. If you continue to experience issues, please be sure to do a forced refresh on your browser (Ctrl+Shift+R or CMD+Shift+R).
Affected services
Updated
Oct 29 at 02:44pm CDT
Microsoft has rolled back their systems to the last known good state and is working to recover all affected nodes. They are indicating it could still be up to four hours to have all of their systems operational: "At this stage, we anticipate full mitigation within the next four hours as we continue to recover nodes."
Affected services
Updated
Oct 29 at 02:26pm CDT
Some RezRATE Services have started to recover. We continue to monitor and are hopeful that the system will be back to normal operation soon.
Affected services
Updated
Oct 29 at 12:40pm CDT
Microsoft Azure team believes they have located the cause of the outage and they are working on a recovery strategy. There is not yet an estimate on how long that my take.
Affected services
Updated
Oct 29 at 11:43am CDT
Microsoft is actively investigating the outage - This is a global outage that is affecting a large portion of the internet. We apologize for the inconvenience and will provide updates as they become available.
More information available at:
https://downdetector.com/status/windows-azure/
Affected services
Created
Oct 29 at 10:59am CDT
It appears that Microsoft Azure is experiencing some technical issues at this time and it is preventing our services from running properly. We are actively investigating.
Affected services