Back to overview
Downtime

Outage is being investigated

Jul 18 at 07:50pm CDT
Affected services
RezRATE Web Application
RezRATE API
RezRATE Database
RezRATE Microservices

Resolved
Jul 19 at 09:45am CDT

Microsoft Azure has resolved most of the underlying issues and the RezRATE Team has identified and resolved issues that resulted from the outage. We continue to monitor services, but the system is operational at this time.

Updated
Jul 19 at 09:30am CDT

We've identified a configuration problem that occurred as a result of the outage and are working to resolve... some services have already started to recover.

Updated
Jul 19 at 07:05am CDT

Microsoft has been reporting that many services have been restored. Portions of the system are operational, but we continue to investigate what is required to fully restore RezRATE Services.

Updated
Jul 19 at 02:54am CDT

Microsoft has been able to restore some services. We are working to identify and resolve cascading issues.

Created
Jul 18 at 07:50pm CDT

Microsoft Azure is experiencing a service disruption that is impacting RezRATE services. The Azure Team is working on restoring services.

see https://status.azure.com for more details.