Back to overview
Degraded

System Degraded

Nov 16 at 01:50pm CST
Affected services
RezRATE Web Application
RezRATE API
RezRATE Database
RezRATE Microservices

Resolved
Nov 16 at 02:15pm CST

We've applied a fix for the specific scenario.

Created
Nov 16 at 01:50pm CST

We discovered that the system was unstable due to an unexpected scenario that is causing the main API to restart.

Users may experience intermittent issues logging in, joining meetings, and submitting evaluations.