Back to overview
Degraded

Working to resolve issue

Oct 4, 2023 at 9:00pm UTC
Affected services
RezRATE Web Application
RezRATE Microservices

Resolved
Oct 5, 2023 at 10:29am UTC

We were able to determine the cause of the issue and have resolved it.

Updated
Oct 5, 2023 at 5:57am UTC

we've resolved issues affecting the web application and are working on resolving an issue with sending automated notifications to candidates via automation.

Updated
Oct 5, 2023 at 3:07am UTC

We're continuing to work to resolve issues with some services. Updates when they're available.

Created
Oct 4, 2023 at 9:00pm UTC

We are working to resolve an issue with a portion of our services.